15 comments
Avatar Placeholder
richird
Update 1.0.1 please?
8
Avatar
Play
Hell yeah. This one's fun.
4
Avatar Placeholder
The cards are so blurry, I can't see what I'm doing. It's only the cards, the rest of the game looks normal. It says it only needs OpenGL 2.1 and works with integrated graphics, so it's not a lack of hardware. 🤔
1
Avatar Placeholder
NekkoqKai
Update to 1.0.1f please
Avatar Placeholder
DracyanZeutron
Update to 1.0.1e please
Avatar Placeholder
carluccio
How can I change the language?
Avatar Placeholder
chazam32
How can I change the language?
Avatar
ShockMonkey
Now this is a masterpiece worth supporting.
Avatar
Mirhall
It wont work for me, when launching , it says engine/packer_packer.lua:50: [string "return {}":1: '' expected near 'return'. Have tried starting as admin and it still wont work
Hide Replies 1
Avatar
Mirhall
I fixed it, had to delete the Balatro folder from AppData/Roaming/Balatro, works now
Avatar
Seddy
Windows Defender found trojan in the files
Hide Replies 3
Avatar
Moderator
roosevelt2362
Do I really have to explain what a false positive is? The method used to crack games is similar to the method used to code m-a-l-w-a-r-e! Anti-virus programs will detect the crack as a virus and delete it, even though it isn’t! :)
6
Hide Replies 2
Avatar Placeholder
morambutan
Cool so how do I stop chrome from auto deleting it?
Hide Replies 1
Avatar
Moderator
roosevelt2362
Just click on the keep file button, bro
1